Upgrade naar WordPress 2.5.1: Check!

Zojuist upgrade naar WordPress 2.5.1 gedaan. Dat was nodig vanwege veiligheids-issues.
‘t Was een makkie. Slechts één plug-in weigering: iPhone / Mobile Admin, een plugin die de admin-pagina ‘mobile phone vriendelijk’ maakt. 
Geen ramp. Wordt ongetwijfeld snel opgelost. 

Geef een reactie

Vul je gegevens in of klik op een icoon om in te loggen.

WordPress.com logo

Je reageert onder je WordPress.com account. Log uit /  Bijwerken )

Twitter-afbeelding

Je reageert onder je Twitter account. Log uit /  Bijwerken )

Facebook foto

Je reageert onder je Facebook account. Log uit /  Bijwerken )

Verbinden met %s